Fork me on GitHub

Dependency Convergence

Legend:
[Error] At least one dependency has a differing version of the dependency or has SNAPSHOT dependencies.

Statistics:
Number of dependencies (NOD): 75
Number of unique artifacts (NOA): 108
Number of version-conflicting artifacts (NOC): 16
Number of SNAPSHOT artifacts (NOS): 0
Convergence (NOD/NOA): [Error] 69 %
Ready for release (100% convergence and no SNAPSHOTS): [Error] Error
You do not have 100% convergence.

Dependencies used in this project

commons-collections:commons-collections

[Error]
3.1
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.apache.maven.doxia:doxia-site-renderer:jar:1.6:compile
       \- org.apache.velocity:velocity:jar:1.5:compile
          \- (commons-collections:commons-collections:jar:3.1:compile - omitted for conflict with 3.2.1)

3.2
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.apache.maven.doxia:doxia-site-renderer:jar:1.6:compile
       \- org.apache.velocity:velocity-tools:jar:2.0:compile
          \- (commons-collections:commons-collections:jar:3.2:compile - omitted for conflict with 3.1)

3.2.1
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    +- org.apache.maven.doxia:doxia-site-renderer:jar:1.6:compile
    |  \- commons-collections:commons-collections:jar:3.2.1:compile
    \- org.apache.maven.reporting:maven-reporting-impl:jar:2.4:compile
       \- commons-validator:commons-validator:jar:1.4.1:compile
          \- (commons-collections:commons-collections:jar:3.2.1:compile - omitted for duplicate)

commons-digester:commons-digester

[Error]
1.6
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.apache.maven.doxia:doxia-site-renderer:jar:1.6:compile
       \- org.apache.velocity:velocity-tools:jar:2.0:compile
          \- commons-chain:commons-chain:jar:1.1:compile
             \- (commons-digester:commons-digester:jar:1.6:compile - omitted for conflict with 1.8)

1.8
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.apache.maven.doxia:doxia-site-renderer:jar:1.6:compile
       \- org.apache.velocity:velocity-tools:jar:2.0:compile
          +- commons-digester:commons-digester:jar:1.8:compile
          \- org.apache.struts:struts-core:jar:1.3.8:compile
             \- (commons-digester:commons-digester:jar:1.8:compile - omitted for duplicate)

commons-lang:commons-lang

[Error]
2.1
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.apache.maven.doxia:doxia-site-renderer:jar:1.6:compile
       \- org.apache.velocity:velocity:jar:1.5:compile
          \- (commons-lang:commons-lang:jar:2.1:compile - omitted for conflict with 2.4)

2.4
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.apache.maven.doxia:doxia-site-renderer:jar:1.6:compile
       \- org.apache.maven.doxia:doxia-core:jar:1.6:compile
          \- commons-lang:commons-lang:jar:2.4:compile

commons-logging:commons-logging

[Error]
1.0.3
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.apache.maven.doxia:doxia-site-renderer:jar:1.6:compile
       \- org.apache.velocity:velocity-tools:jar:2.0:compile
          +- commons-beanutils:commons-beanutils:jar:1.7.0:compile
          |  \- (commons-logging:commons-logging:jar:1.0.3:compile - omitted for conflict with 1.1.1)
          \- commons-chain:commons-chain:jar:1.1:compile
             \- (commons-logging:commons-logging:jar:1.0.3:compile - omitted for conflict with 1.1.1)

1.0.4
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.apache.maven.doxia:doxia-site-renderer:jar:1.6:compile
       \- org.apache.velocity:velocity-tools:jar:2.0:compile
          \- org.apache.struts:struts-core:jar:1.3.8:compile
             \- (commons-logging:commons-logging:jar:1.0.4:compile - omitted for conflict with 1.1)

1.1
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.apache.maven.doxia:doxia-site-renderer:jar:1.6:compile
       \- org.apache.velocity:velocity-tools:jar:2.0:compile
          +- commons-digester:commons-digester:jar:1.8:compile
          |  \- (commons-logging:commons-logging:jar:1.1:compile - omitted for conflict with 1.1.1)
          \- commons-logging:commons-logging:jar:1.1:compile

1.1.1
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.apache.maven.doxia:doxia-site-renderer:jar:1.6:compile
       \- org.apache.maven.doxia:doxia-core:jar:1.6:compile
          \- org.apache.httpcomponents:httpclient:jar:4.0.2:compile
             \- (commons-logging:commons-logging:jar:1.1.1:compile - omitted for conflict with 1.1)

commons-validator:commons-validator

[Error]
1.3.1
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.apache.maven.doxia:doxia-site-renderer:jar:1.6:compile
       \- org.apache.velocity:velocity-tools:jar:2.0:compile
          +- (commons-validator:commons-validator:jar:1.3.1:compile - omitted for conflict with 1.4.1)
          \- org.apache.struts:struts-core:jar:1.3.8:compile
             \- (commons-validator:commons-validator:jar:1.3.1:compile - omitted for duplicate)

1.4.1
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.apache.maven.reporting:maven-reporting-impl:jar:2.4:compile
       \- commons-validator:commons-validator:jar:1.4.1:compile

org.apache.maven.doxia:doxia-sink-api

[Error]
1.0
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.apache.maven.reporting:maven-reporting-api:jar:3.0:compile
       \- (org.apache.maven.doxia:doxia-sink-api:jar:1.0:compile - omitted for conflict with 1.6)

1.6
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    +- org.apache.maven.doxia:doxia-sink-api:jar:1.6:compile
    +- org.apache.maven.doxia:doxia-site-renderer:jar:1.6:compile
    |  +- org.apache.maven.doxia:doxia-core:jar:1.6:compile
    |  |  \- (org.apache.maven.doxia:doxia-sink-api:jar:1.6:compile - omitted for duplicate)
    |  +- (org.apache.maven.doxia:doxia-sink-api:jar:1.6:compile - omitted for duplicate)
    |  +- org.apache.maven.doxia:doxia-module-xhtml:jar:1.6:compile
    |  |  \- (org.apache.maven.doxia:doxia-sink-api:jar:1.6:compile - omitted for duplicate)
    |  \- org.apache.maven.doxia:doxia-module-fml:jar:1.6:compile
    |     \- (org.apache.maven.doxia:doxia-sink-api:jar:1.6:compile - omitted for duplicate)
    \- org.apache.maven.reporting:maven-reporting-impl:jar:2.4:compile
       \- (org.apache.maven.doxia:doxia-sink-api:jar:1.6:compile - omitted for duplicate)

org.apache.maven.wagon:wagon-provider-api

[Error]
1.0-beta-6
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.apache.maven.reporting:maven-reporting-impl:jar:2.4:compile
       \- org.apache.maven:maven-project:jar:2.2.1:compile
          \- org.apache.maven:maven-artifact-manager:jar:2.2.1:compile
             \- (org.apache.maven.wagon:wagon-provider-api:jar:1.0-beta-6:compile - omitted for conflict with 2.4)

2.4
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.apache.maven:maven-compat:jar:3.0.5:compile
       \- org.apache.maven.wagon:wagon-provider-api:jar:2.4:compile

org.apache.maven:maven-artifact

[Error]
2.2.1
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.apache.maven.reporting:maven-reporting-impl:jar:2.4:compile
       \- org.apache.maven:maven-project:jar:2.2.1:compile
          +- org.apache.maven:maven-artifact-manager:jar:2.2.1:compile
          |  \- (org.apache.maven:maven-artifact:jar:2.2.1:compile - omitted for conflict with 3.0.5)
          \- (org.apache.maven:maven-artifact:jar:2.2.1:compile - omitted for conflict with 3.0.5)

3.0
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.apache.maven.plugin-tools:maven-plugin-annotations:jar:3.4:provided
       \- (org.apache.maven:maven-artifact:jar:3.0:provided - omitted for conflict with 3.0.5)

3.0.5
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    +- org.apache.maven:maven-core:jar:3.0.5:provided (scope not updated to compile)
    |  \- (org.apache.maven:maven-artifact:jar:3.0.5:compile - scope updated from provided; omitted for duplicate)
    +- org.apache.maven:maven-plugin-api:jar:3.0.5:compile
    |  \- org.apache.maven:maven-artifact:jar:3.0.5:compile
    \- org.apache.maven:maven-compat:jar:3.0.5:compile
       \- (org.apache.maven:maven-artifact:jar:3.0.5:compile - omitted for duplicate)

org.apache.maven:maven-model

[Error]
2.2.1
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.apache.maven.reporting:maven-reporting-impl:jar:2.4:compile
       \- org.apache.maven:maven-project:jar:2.2.1:compile
          +- org.apache.maven:maven-profile:jar:2.2.1:compile
          |  \- (org.apache.maven:maven-model:jar:2.2.1:compile - omitted for conflict with 3.0.5)
          \- (org.apache.maven:maven-model:jar:2.2.1:compile - omitted for conflict with 3.0.5)

3.0.5
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    +- org.apache.maven:maven-core:jar:3.0.5:provided (scope not updated to compile)
    |  +- (org.apache.maven:maven-model:jar:3.0.5:provided - omitted for duplicate)
    |  \- org.apache.maven:maven-aether-provider:jar:3.0.5:provided
    |     \- (org.apache.maven:maven-model:jar:3.0.5:provided - omitted for duplicate)
    +- org.apache.maven:maven-model:jar:3.0.5:provided (scope not updated to compile)
    +- org.apache.maven:maven-plugin-api:jar:3.0.5:compile
    |  \- (org.apache.maven:maven-model:jar:3.0.5:compile - omitted for duplicate)
    \- org.apache.maven:maven-compat:jar:3.0.5:compile
       +- (org.apache.maven:maven-model:jar:3.0.5:compile - omitted for duplicate)
       \- org.apache.maven:maven-model-builder:jar:3.0.5:compile
          \- (org.apache.maven:maven-model:jar:3.0.5:compile - omitted for duplicate)

org.apache.maven:maven-plugin-api

[Error]
3.0
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    +- org.apache.maven:maven-core:jar:3.0.5:provided (scope not updated to compile)
    |  \- (org.apache.maven:maven-plugin-api:jar:3.0:provided - version managed from 3.0.5; omitted for conflict with 3.0.5)
    \- org.apache.maven.reporting:maven-reporting-impl:jar:2.4:compile
       \- (org.apache.maven:maven-plugin-api:jar:3.0:compile - version managed from 2.2.1; omitted for conflict with 3.0.5)

3.0.5
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.apache.maven:maven-plugin-api:jar:3.0.5:compile

org.apache.maven:maven-settings

[Error]
2.2.1
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.apache.maven.reporting:maven-reporting-impl:jar:2.4:compile
       \- org.apache.maven:maven-project:jar:2.2.1:compile
          \- (org.apache.maven:maven-settings:jar:2.2.1:compile - omitted for conflict with 3.0.5)

3.0.5
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    +- org.apache.maven:maven-core:jar:3.0.5:provided (scope not updated to compile)
    |  +- (org.apache.maven:maven-settings:jar:3.0.5:compile - scope updated from provided; omitted for duplicate)
    |  \- org.apache.maven:maven-settings-builder:jar:3.0.5:provided
    |     \- (org.apache.maven:maven-settings:jar:3.0.5:provided - omitted for duplicate)
    \- org.apache.maven:maven-compat:jar:3.0.5:compile
       \- org.apache.maven:maven-settings:jar:3.0.5:compile

org.apache.velocity:velocity

[Error]
1.5
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.apache.maven.doxia:doxia-site-renderer:jar:1.6:compile
       \- org.apache.velocity:velocity:jar:1.5:compile

1.6.2
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.apache.maven.doxia:doxia-site-renderer:jar:1.6:compile
       \- org.apache.velocity:velocity-tools:jar:2.0:compile
          \- (org.apache.velocity:velocity:jar:1.6.2:compile - omitted for conflict with 1.5)

org.codehaus.plexus:plexus-classworlds

[Error]
1.2-alpha-9
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.apache.maven.doxia:doxia-site-renderer:jar:1.6:compile
       \- org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-30:compile
          \- (org.codehaus.plexus:plexus-classworlds:jar:1.2-alpha-9:compile - omitted for conflict with 2.4)

2.4
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    +- org.apache.maven:maven-core:jar:3.0.5:provided (scope not updated to compile)
    |  \- (org.codehaus.plexus:plexus-classworlds:jar:2.4:compile - scope updated from provided; omitted for duplicate)
    \- org.apache.maven:maven-plugin-api:jar:3.0.5:compile
       \- org.sonatype.sisu:sisu-inject-plexus:jar:2.3.0:compile
          \- org.codehaus.plexus:plexus-classworlds:jar:2.4:compile

org.codehaus.plexus:plexus-container-default

[Error]
1.0-alpha-20
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.apache.maven.doxia:doxia-site-renderer:jar:1.6:compile
       \- org.codehaus.plexus:plexus-velocity:jar:1.1.7:compile
          \- (org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-20:compile - omitted for conflict with 1.0-alpha-30)

1.0-alpha-30
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    +- org.apache.maven.doxia:doxia-sink-api:jar:1.6:compile
    |  \- org.apache.maven.doxia:doxia-logging-api:jar:1.6:compile
    |     \- (org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-30:compile - omitted for duplicate)
    \- org.apache.maven.doxia:doxia-site-renderer:jar:1.6:compile
       +- org.apache.maven.doxia:doxia-core:jar:1.6:compile
       |  \- (org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-30:compile - omitted for duplicate)
       \- org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-30:compile

1.0-alpha-9-stable-1
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    +- org.apache.maven.reporting:maven-reporting-impl:jar:2.4:compile
    |  \- org.apache.maven:maven-project:jar:2.2.1:compile
    |     +- org.apache.maven:maven-profile:jar:2.2.1:compile
    |     |  \- (org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:compile - omitted for conflict with 1.0-alpha-30)
    |     +- org.apache.maven:maven-artifact-manager:jar:2.2.1:compile
    |     |  \- (org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:compile - omitted for conflict with 1.0-alpha-30)
    |     +- org.apache.maven:maven-plugin-registry:jar:2.2.1:compile
    |     |  \- (org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:compile - omitted for conflict with 1.0-alpha-30)
    |     \- (org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:compile - omitted for conflict with 1.0-alpha-30)
    \- org.apache.maven.plugin-testing:maven-plugin-testing-harness:jar:2.1:test
       \- org.codehaus.plexus:plexus-archiver:jar:2.2:test
          \- (org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-9-stable-1:test - omitted for conflict with 1.0-alpha-30)

org.codehaus.plexus:plexus-interpolation

[Error]
1.11
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.apache.maven.reporting:maven-reporting-impl:jar:2.4:compile
       \- org.apache.maven:maven-project:jar:2.2.1:compile
          +- org.apache.maven:maven-profile:jar:2.2.1:compile
          |  \- (org.codehaus.plexus:plexus-interpolation:jar:1.11:compile - omitted for conflict with 1.14)
          \- (org.codehaus.plexus:plexus-interpolation:jar:1.11:compile - omitted for conflict with 1.14)

1.14
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    +- org.apache.maven:maven-core:jar:3.0.5:provided (scope not updated to compile)
    |  +- org.apache.maven:maven-settings-builder:jar:3.0.5:provided
    |  |  \- (org.codehaus.plexus:plexus-interpolation:jar:1.14:provided - omitted for duplicate)
    |  \- (org.codehaus.plexus:plexus-interpolation:jar:1.14:compile - scope updated from provided; omitted for duplicate)
    \- org.apache.maven:maven-compat:jar:3.0.5:compile
       +- org.apache.maven:maven-model-builder:jar:3.0.5:compile
       |  \- (org.codehaus.plexus:plexus-interpolation:jar:1.14:compile - omitted for duplicate)
       \- org.codehaus.plexus:plexus-interpolation:jar:1.14:compile

org.codehaus.plexus:plexus-utils

[Error]
1.4.1
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.apache.maven.doxia:doxia-site-renderer:jar:1.6:compile
       \- org.codehaus.plexus:plexus-i18n:jar:1.0-beta-7:compile
          \- (org.codehaus.plexus:plexus-utils:jar:1.4.1:compile - omitted for conflict with 3.0.10)

1.4.5
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.apache.maven.doxia:doxia-site-renderer:jar:1.6:compile
       \- org.codehaus.plexus:plexus-container-default:jar:1.0-alpha-30:compile
          \- (org.codehaus.plexus:plexus-utils:jar:1.4.5:compile - omitted for conflict with 3.0.10)

1.5.15
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.apache.maven.reporting:maven-reporting-impl:jar:2.4:compile
       \- org.apache.maven:maven-project:jar:2.2.1:compile
          +- org.apache.maven:maven-profile:jar:2.2.1:compile
          |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.15:compile - omitted for conflict with 3.0.10)
          +- org.apache.maven:maven-artifact-manager:jar:2.2.1:compile
          |  +- org.apache.maven:maven-repository-metadata:jar:3.0.5:compile
          |  |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.15:compile - omitted for conflict with 3.0.10)
          |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.15:compile - omitted for conflict with 3.0.10)
          +- org.apache.maven:maven-plugin-registry:jar:2.2.1:compile
          |  \- (org.codehaus.plexus:plexus-utils:jar:1.5.15:compile - omitted for conflict with 3.0.10)
          \- (org.codehaus.plexus:plexus-utils:jar:1.5.15:compile - omitted for conflict with 3.0.10)

1.5.5
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.apache.maven:maven-core:jar:3.0.5:provided (scope not updated to compile)
       \- org.sonatype.plexus:plexus-sec-dispatcher:jar:1.3:provided
          \- (org.codehaus.plexus:plexus-utils:jar:1.5.5:provided - omitted for conflict with 3.0.10)

2.0.6
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    +- org.apache.maven:maven-core:jar:3.0.5:provided (scope not updated to compile)
    |  +- org.apache.maven:maven-settings-builder:jar:3.0.5:provided
    |  |  \- (org.codehaus.plexus:plexus-utils:jar:2.0.6:provided - omitted for conflict with 3.0.10)
    |  +- org.apache.maven:maven-aether-provider:jar:3.0.5:provided
    |  |  \- (org.codehaus.plexus:plexus-utils:jar:2.0.6:provided - omitted for conflict with 3.0.10)
    |  \- (org.codehaus.plexus:plexus-utils:jar:2.0.6:provided - omitted for conflict with 3.0.10)
    +- org.apache.maven:maven-model:jar:3.0.5:provided (scope not updated to compile)
    |  \- (org.codehaus.plexus:plexus-utils:jar:2.0.6:provided - omitted for conflict with 3.0.10)
    +- org.apache.maven:maven-plugin-api:jar:3.0.5:compile
    |  \- org.apache.maven:maven-artifact:jar:3.0.5:compile
    |     \- (org.codehaus.plexus:plexus-utils:jar:2.0.6:compile - omitted for conflict with 3.0.10)
    \- org.apache.maven:maven-compat:jar:3.0.5:compile
       +- org.apache.maven:maven-model-builder:jar:3.0.5:compile
       |  \- (org.codehaus.plexus:plexus-utils:jar:2.0.6:compile - omitted for conflict with 3.0.10)
       +- org.apache.maven:maven-settings:jar:3.0.5:compile
       |  \- (org.codehaus.plexus:plexus-utils:jar:2.0.6:compile - omitted for conflict with 3.0.10)
       \- (org.codehaus.plexus:plexus-utils:jar:2.0.6:compile - omitted for conflict with 3.0.10)

3.0
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.apache.maven.plugin-testing:maven-plugin-testing-harness:jar:2.1:test
       \- org.codehaus.plexus:plexus-archiver:jar:2.2:test
          \- org.codehaus.plexus:plexus-io:jar:2.0.4:test
             \- (org.codehaus.plexus:plexus-utils:jar:3.0:test - omitted for conflict with 3.0.10)

3.0.10
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.codehaus.plexus:plexus-utils:jar:3.0.10:compile

3.0.15
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.apache.maven.doxia:doxia-site-renderer:jar:1.6:compile
       +- org.apache.maven.doxia:doxia-core:jar:1.6:compile
       |  \- (org.codehaus.plexus:plexus-utils:jar:3.0.15:compile - omitted for conflict with 3.0.10)
       +- org.apache.maven.doxia:doxia-decoration-model:jar:1.6:compile
       |  \- (org.codehaus.plexus:plexus-utils:jar:3.0.15:compile - omitted for conflict with 3.0.10)
       +- org.apache.maven.doxia:doxia-module-xhtml:jar:1.6:compile
       |  \- (org.codehaus.plexus:plexus-utils:jar:3.0.15:compile - omitted for conflict with 3.0.10)
       +- org.apache.maven.doxia:doxia-module-fml:jar:1.6:compile
       |  \- (org.codehaus.plexus:plexus-utils:jar:3.0.15:compile - omitted for conflict with 3.0.10)
       \- (org.codehaus.plexus:plexus-utils:jar:3.0.15:compile - omitted for conflict with 3.0.10)

3.0.7
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.apache.maven.plugin-testing:maven-plugin-testing-harness:jar:2.1:test
       \- org.codehaus.plexus:plexus-archiver:jar:2.2:test
          \- (org.codehaus.plexus:plexus-utils:jar:3.0.7:test - omitted for conflict with 3.0.10)

3.0.8
    org.codehaus.mojo:aspectj-maven-plugin:maven-plugin:1.11
    \- org.apache.maven:maven-compat:jar:3.0.5:compile
       \- org.apache.maven.wagon:wagon-provider-api:jar:2.4:compile
          \- (org.codehaus.plexus:plexus-utils:jar:3.0.8:compile - omitted for conflict with 3.0.10)